CCNA 2 – Final Exam Answers

1.
Refer to the exhibit. R1 knows two routes, Path A and Path B, to the Ethernet network attached to R3. R1 learned Path A to network 10.2.0.0/16 from a static route and Path B to network 10.2.0.0/16 from EIGRP. Which route will R1 install in its routing table?
Both routes are installed and load balancing occurs across both paths.
The route via Path B is installed because the EIGRP route has the best metric to network 10.2.0.0/16.
The route via Path A is installed because the static route has the best metric to network 10.2.0.0/16.
The route via Path B is installed because the EIGRP route has the lowest administrative distance to network 10.2.0.0/16.
The route via Path A is installed because the static route has the lowest administrative distance to network 10.2.0.0/16.

 

2.
Refer to the exhibit. The network has three connected routers: R1, R2, and R3. The routes of all three routers are displayed. All routers are operational and pings are not blocked on this network.
Which ping will fail?
from R1 to 172.16.1.1
from R1 to 192.168.3.1
from R2 to 192.168.1.1
from R2 to 192.168.3.1

 

3. What are two functions of a router? (Choose two.)
It connects multiple IP networks.
It controls the flow of data via the use of Layer 2 addresses.
It determines the best path to send packets.
It manages the VLAN database.
It increases the size of the broadcast domain

 

4. Which two statements are true regarding link-state routing protocols? (Choose two.)
They are aware of the complete network topology.
They offer rapid convergence times in large networks.
They do not include subnet masks in their routing updates.
They rely on decreasing hop counts to determine the best path.
They do not work well in networks that require special hierarchical designs.
They pass their entire routing tables to their directly connected neighbors only.

 

5. Which two statements are correct about the split horizon with poison reverse method of routing loop prevention? (Choose two.)
It is enabled by default on all Cisco IOS implementations.
It assigns a value that represents an infinite metric to the poisoned route.
It sends back the poisoned route update to the same interface from where it was received.
It instructs routers to hold all changes that might affect routes, for a specified period of time.
It limits the number of hops a packet can traverse through the network before it is discarded.

 

6.
Refer to the exhibit.
Which router is advertising subnet 172.16.1.32/28?
Router1
Router2
Router3
Router4

 

7. Refer to the exhibit.
All router interfaces are configured with an IP address and are operational. If no routing protocols or static routes are configured, what information will be included in the show ip route command output for router A?
All of the 192.168.x.0 networks will be in the routing table.
Routes to networks 192.168.1.0/24, 192.168.2.0/24, and 192.168.3.0/24 will be in the routing table.
The routing table will be empty because routes and dynamic routes have not been configured.
A default route is automatically installed in the routing table to allow connectivity between the networks.

 

8. When a router boots, what is the default order to locate the Cisco IOS if there is no boot system command?
ROM, TFTP server, flash
flash, TFTP server, ROM
flash, NVRAM, TFTP server
NVRAM, TFTP server, flash

 

9. Which router component is used to store the routing table?
Flash
NVRAM
ROM
SDRAM

 

10. Which three statements describe the operation of routing with EIGRP? (Choose three.)
As new neighbors are discovered, entries are placed in a neighbor table.
If the feasible successor has a higher advertised cost than the current successor route, then it becomes the primary route.
If hello packets are not received within the hold time, DUAL must recalculate the topology.
The reported distance is the distance to a destination as advertised by a neighbor.
EIGRP maintains full knowledge of the network topology in the topology table and exchanges full routing information with neighboring routers in every update.
EIGRP builds one routing table that contains routes for all configured routed protocols.

 

11. What two routing protocols use a hierarchal network topology? (Choose two.)
IS-IS
EIGRP
OSPF
RIPv1
RIPv2

 

12.
Refer to the exhibit.All routers are running RIPv1. The two networks 10.1.1.0/29 and 10.1.1.16/29 are unable to access each other. What can be the cause of this problem?
Because RIPv1 is a classless protocol, it does not support this access.
RIPv1 does not support discontiguous networks.
RIPv1 does not support load balancing.
RIPv1 does not support automatic summarization.

 

13. What command would the network administrator apply to a router that is running OSPF to advertise the entire range of addresses included in 172.16.0.0/19 in area 0?
R1(config-router)# network 172.16.0.0 0.0.0.255 area 0
R1(config-router)# network 172.16.0.0 0.0.3.255 area 0
R1(config-router)# network 172.16.0.0 0.0.15.255 area 0
R1(config-router)# network 172.16.0.0 0.0.31.255 area 0

 

14.
Refer to the exhibit. Which statement is true concerning the routing configuration?
Using dynamic routing instead of static routing would have required fewer configuration steps.
The 10.1.1.0/24 and 10.1.2.0/24 routes have adjacent boundaries and should be summarized.
Packets routed to the R2 Fast Ethernet interface require two routing table lookups.
The static route will not work correctly.

 

15.
Refer to the exhibit. A network administrator has enabled RIP on routers B and C in the network diagram. Which of the following commands will prevent RIP updates from being sent to Router A?
A(config)# router rip
A(config-router)# passive-interface S0/0
B(config)# router rip
B(config-router)# network 192.168.25.48
B(config-router)# network 192.168.25.64
A(config)# router rip
A(config-router)# no network 192.168.25.32
B(config)# router rip
B(config-router)# passive-interface S0/0
A(config)# no router rip

 

16.
Refer to the exhibit. What information can be determined from the highlighted output?
R1 is originating the route 172.30.200.32/28.
Automatic summarization is disabled.
The 172.30.200.16/28 network is one hop away from R1.
A classful routing protocol is being used.

 

17.
Refer to the exhibit. Given the topology shown in the exhibit, what three commands are needed to configure EIGRP on the Paris router? (Choose three.)
Paris(config)# router eigrp 100
Paris(config)# router eigrp
Paris(config-router)# network 192.168.6.0
Paris(config-router)# network 192.168.7.0
Paris(config-router)# network 192.168.8.0
Paris(config-router)# network 192.168.9.0

 

18. A network administrator needs to assign the very last usable IP address in the 172.24.64.0/18 network range to the router interface that serves this LAN. Which IP address should the administrator configure on the interface?
172.16.128.154/18
172.16.255.254/18
172.24.64.254/18
172.24.127.254/18

 

19.
Refer to the exhibit. Based on the output from the show running-config and debug ip rip commands, what are two of the routes that are added to the routing table of R1? (Choose two.)
R 192.168.1.0/24 [120/1] via 172.16.2.1, 00:00:24, Serial0/0/1
R 192.168.100.0/24 [120/1] via 172.16.1.1, 00:00:24, Serial0/0/0
S 192.168.1.0/24 [1/0] via FastEthernet0/0
R 192.168.9.0/24 [120/1] via 172.16.2.1, 00:00:24, Serial0/0/0
R 192.168.2.0/24 [120/1] via 172.16.1.2, 00:00:24, Serial0/0/0

 

20. Refer to the exhibit.

The show cdp neighbors command was run at R1. Which two facts about the newly detected device can be determined from the output? (Choose two.)

ABCD is a router that is connected to R1.
ABCD is a non-CISCO device that is connected to R1.
The device is connected at the Serial0/0/1 interface of R1.
R1 is connected at the S0/0/1 interface of device ABCD.
ABCD does not support switching capability.

 

21. A network is configured with the IP, IPX, and AppleTalk protocols. Which routing protocol is recommended for this network?
RIPv1
RIPv2
EIGRP
OSPF

 

22.
Refer to the exhibit.

The network administrator is planning IP addressing of a new network. What part of this addressing scheme must be changed to allow communication between host A and the server?

the IP address of the server
the default gateway of host A
the IP address of host A
the default gateway of the server

 

23.
Refer to the exhibit. Two routers are unable to establish an adjacency. What is the possible cause for this?
The two routers are connected on a multiaccess network.
The hello and dead intervals are different on the two routers.
They have different OSPF router IDs.
They have different process IDs.

 

24. Refer to the exhibit. Both routers are using the RIP protocol. Devices on the 192.168.1.1 network can ping the S0/0/0 interface on R2 but cannot ping devices on the 192.168.2.1 network. What is a possible cause of this problem?
The routers are configured with different versions of RIP.
R2 is not forwarding the routing updates.
The R1 configuration should include the no auto-summary command.
The maximum path number has been exceeded.

 

25. A router has EIGRP configured as the only routing protocol. In what way might EIGRP respond if there is no feasible successor route to a destination network and the successor route fails?
It broadcasts hello packets to all routers in the network to re-establish neighbor adjacencies.
It sends queries to adjacent neighbors until a new successor route is found.
It immediately sends its entire routing table to its neighbors.
It will set the metric for the failed route to infinity.

 

26. Refer to the exhibit.

A network administrator is accessing router R1 from the console port. Once the administrator is connected to the router, which password should the administrator enter at the R1> prompt to access the privileged EXEC mode?

Cisco001
Cisco123
Cisco789
Cisco901

 

27. Which two components are used to determine the router ID in the configuration of the OSPF routing process? (Choose two.)
the IP address of the first FastEthernet interface
the highest IP address of any logical interface
the highest IP address of any physical interface
the default gateway IP address
the priority value of 1 on any physical interface

 

28.
Refer to the exhibit. Host A is unable to access the Internet, and troubleshooting has revealed that this is due to an addressing problem. What is incorrectly configured in this network?
the IP address of the Fa0/0 interface of R1
the subnet mask of the S0/0/0 interface of R1
the IP address of the S0/0/0 interface of R1
the subnet mask of the S0/0/0 interface of R2

 

29.
Refer to the exhibit. Which of the following could describe the devices labeled «?» in the graphic? (Choose three.)
DCE
CSU/DSU
LAN switch
modem
hub

 

30. A static route has been configured on a router. However, the destination network no longer exists. What should an administrator do to remove the static route from the routing table?
Change the routing metric for that route.
Nothing. The static route will go away on its own.
Change the administrative distance for that route.
Remove the route using the no ip route command.

 

31.
Refer to the exhibit. The network administrator issues the command no ip classless on Router1. What forwarding action will take place on a packet that is received by Router1 and is destined for host 192.168.0.26?
The packet will be dropped.
The packet will be forwarded to the gateway of last resort.
The packet will match the 192.168.0.0 network and be forwarded out Serial 0/0.
The packet will most closely match the 192.168.0.8 subnet and be forwarded out Serial 0/1.

 

32.
Refer to the exhibit. What summary address can Router2 advertise to Router1 to reach the three networks on Routers 3, 4, and 5 without advertising any public address space or overlapping the networks on Router1?
172.16.0.0/8
172.16.0.0/10
172.16.0.0/13
172.16.0.0/20
172.16.0.0/24

 

33.
Refer to the exhibit. A new PC was deployed in the Sales network. It was given the host address of 192.168.10.31 with a default gateway of 192.168.10.17. The PC is not communicating with the network properly. What is the cause?
The default gateway is incorrect.
The address is in the wrong subnet.
The host address and default gateway are swapped.
192.168.10.31 is the broadcast address for this subnet.

 

34.
Refer to the exhibit. All interfaces are configured with the correct IP addresses and subnet masks. OSPF has been configured as the routing protocol. During troubleshooting, it is determined that hosts on network B can ping the Lo0 interface on R1 but are unable to reach hosts on network A. What is the cause of the problem?
Routers R1 and R2 have incorrect router IDs configured.
Router R1 is unable to form a neighbor relationship with router R2.
Routers R1 and R2 have been configured in different OSPF areas.
The configuration of router R1 fails to include network A in the OSPF routing process.

 

35.
Refer to the exhibit. What action will R2 take for a packet that is destined for 192.168.2.0?.
It will drop the packet.
It will forward the packet via the S0/0/0 interface.
It will forward the packet via the Fa0/0 interface.
It will forward the packet to R1.

 

36.
Refer to the exhibit. The users on the local network 172.16.1.0/24 complain that they are unable to connect to the Internet. What step should be taken to remedy the problem?.
A new static route must be configured on R1 with the R3 serial interface as the next hop.
A new default route must be configured on R1 with the R3 serial interface as the next hop.
The default route on R2 should be configured with the R3 serial interface as the next hop.
The default route on R2 must be replaced with a new static route and the next hop should be the R1 FastEthernet interface.

 

37. What does RIP use to reduce convergence time in a larger network?
It uses multicast instead of broadcast to send routing updates.
It reduces the update timer to 15 seconds if there are more than 10 routes.
It uses triggered updates to announce network changes if they happen in between the periodic updates.
It uses random pings to detect if a pathway is down and therefore is preemptive on finding networks that are down.

 

38.
Refer to the exhibit. The network has three connected routers: R1, R2 and R3. The routes of all three routers are displayed. What can be verified from the output?
R1 and R3 are connected to each other via the S0/0/0 interface.
The IP address of the S0/0/0 interface of R1 is 10.1.1.2.
The IP address of the S0/0/1 interface of R2 is 10.3.3.2.
R2 is connected to the S0/0/1 interface of R3.

39.
Refer to the exhibit. What happens to a packet that has 172.16.0.0/16 as the best match in the routing table that is shown?
The packet is discarded.
The packet is flooded out all interfaces.
The packet is forwarded via Serial0/0/0.
The packet is forwarded via FastEthernet0/0.

 

40. What is the function of the OSPF LSR packet?
It is used to confirm the receipt of LSUs.
It is used to establish and maintain adjacency with other OSPF routers.
It is used by the receiving routers to request more information about any entry in the DBD.
It is used to check the database synchronization between routers.

 

41.
Refer to the exhibit. The interface addresses and OSPF priorities are configured as shown. Because of the boot order of the routers, router A is currently the DR and router B is the BDR. If router A fails and is replaced the next day by a new router, router D, what OSPF protocol action or actions will happen?
Router D will be elected DR, and router C will become the BDR.
Router D will be elected DR, and router B will remain the BDR.
Router C will become the DR, and router B will become the BDR.
Router B will remain the BDR, and OSPF will function on the segment via the use of only the BDR.

 

42. What should be considered when troubleshooting a problem with the establishment of neighbor relationships between OSPF routers? (Choose two.)
OSPF interval timers mismatch
administrative distance mismatch
interface network type mismatch
no loopback interface configured
gateway of last resort not redistributed

 

43.
Refer to the exhibit. Which two statements are true based on the exhibited output? (Choose two.)
Automatic summarization is disabled.
The EIGRP routing protocol is being used.
There is one feasible successor in the routing table.
The serial interface S0/0/0 is administratively down.
The router is originating the route to 172.16.1.0/24 via the S0/0/0 interface.

 

44.
Refer to the exhibit. All routers are properly configured to use the EIGRP routing protocol with default settings, and the network is fully converged. Which statement correctly describes the path that the traffic will use from the 10.1.1.0/24 network to the 10.1.2.0/24 network?
It will use the A-D path only.
It will use the path A-D, and the paths A-C-D and A-B-D will be retained as the backup paths.
It will use all the paths equally in a round-robin fashion.
The traffic will be load-balanced between A-B-D and A-C-D.

 

45. Which network design feature requires the deployment of a classless routing protocol?
private IP addressing
advertising default routes
variable length subnet masks
summarization on major network boundaries

 

46.
Refer to the exhibit. Routers R1 and R3 use different routing protocols with default administrative distance values. All devices are properly configured and the destination network is advertised by both protocols.
Which path will be used to transmit the data packets between PC1 and PC2?
The packets will travel via R2-R1.
The packets will travel via R2-R3.
The traffic will be load-balanced between two paths — via R2-R1 and via R2-R3.
The packets will travel via R2-R3, and the other path via R2-R1 will be retained as the backup path.

 

47.
Refer to the exhibit. Router R1 is configured as shown in the exhibit. PC1 on 172.16.1.0/24 network can reach the default gateway on R1. The rest of the routers are configured with the correct IP addresses on the interfaces. Routers R2 and R3 do not have static or dynamic routing enabled. How far will PC1 be able to successfully ping?
router R1 Fa0/0 interface
router R1 S0/0/0 interface
router R2 S0/0/0 interface
router R2 Fa0/0 and S0/0/1 interfaces
router R3 Fa0/0 and S0/0/0 interfaces

 

48.
Refer to the exhibit. A ping between host A and host B is successful, but pings from host A to operational hosts on the Internet fail. What is the reason for this problem?
The FastEthernet interface of R1 is disabled.
One of the default routes is configured incorrectly.
A routing protocol is not configured on both routers.
The default gateway has not been configured on host A.

 

49.
Refer to the exhibit. How many routes are child routes?
1
3
4
6

 

50.
Refer to the exhibit. Hosts on the BOS Fa0/0 LAN are able to ping the Fa0/1 interface on the JAX router and all interfaces on the BOS and ORL routers. Why would hosts from the 10.0.0.0/24 network not be able to ping hosts on the Fa0/0 LAN of the JAX router?
The JAX router has the wrong process ID.
The JAX router needs the network 10.0.0.0 0.0.0.255 area 0 command.
The JAX router needs the network 192.168.3.0 0.0.0.255 area 0 command.
The BOS router needs the network 192.168.3.0 0.0.0.255 area 0 command.

 

Pridaj komentár

Zadajte svoje údaje, alebo kliknite na ikonu pre prihlásenie:

WordPress.com Logo

Na komentovanie používate váš WordPress.com účet. Log Out / Zmeniť )

Twitter picture

Na komentovanie používate váš Twitter účet. Log Out / Zmeniť )

Facebook photo

Na komentovanie používate váš Facebook účet. Log Out / Zmeniť )

Google+ photo

Na komentovanie používate váš Google+ účet. Log Out / Zmeniť )

Connecting to %s

%d bloggers like this: